<!DOCTYPE html><html lang="en"><head><title>Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=303" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=303" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=303" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=303"/><link rel="stylesheet" href="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/dist/wifr/css/main.css?d=303"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/favicon.ico?d=303"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/favicon-16x16.png?d=303"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/favicon-32x32.png?d=303"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/favicon-48x48.png?d=303"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-57x57.png?d=303"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-60x60.png?d=303"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-72x72.png?d=303"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-76x76.png?d=303"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-114x114.png?d=303"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-120x120.png?d=303"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-144x144.png?d=303"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-152x152.png?d=303"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-167x167.png?d=303"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wifr/apple-touch-icon-180x180.png?d=303"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420739960"/><meta name="google-play-app" content="app-id=com.graytv.android.wifrnews"/><meta name="burst" content="wifr"/><meta property="og:url" content="https://www.wifr.com/prnewswire/2022/12/13/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-fiber/"/><link rel="canonical" href="https://www.wifr.com/prnewswire/2022/12/13/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-fiber/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102602173478"/><meta property="fb:pages" content="53942761185"/><meta property="article:publisher" content="https://www.facebook.com/23WIFR/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wifr.com/pf/resources/images/logo-icons/wifr.svg?d=303"/><meta name="twitter:image" content="https://www.wifr.com/pf/resources/images/logo-icons/wifr.svg?d=303"/><meta property="og:site_name" content="https://www.wifr.com"/><meta property="og:title" content="Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber"/><meta name="twitter:title" content="Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@23WIFR"/><meta name="twitter:creator" content="@23WIFR"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIFR",
  "url": "https://www.wifr.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wifr.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wifr.png?d=303"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/23WIFR/",
    "https://www.twitter.com/23WIFR/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber",
  "url": "https://www.wifr.com/prnewswire/2022/12/13/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-fiber/",
  "image": "https://www.wifr.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wifr.png?d=303",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wifr.com/prnewswire/2022/12/13/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-fiber/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WIFR",
    "url": "https://www.wifr.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wifr.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wifr.png?d=303"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-13T14:10:00Z",
  "datemodified": "2022-12-13T14:10:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=303"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hrz_Q8X-1qRItHrWBO3DgTkV1LRFuxrCrU2cm709eDKGKVZVsZ6rfmb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lovrBSie5dhBwsoGbV8P8Cx6kPlmpXKPEVrz9fWR5DrkowmDZGEtXvgOhKycNZzP8T91-8IZw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 413,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=303"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wifr.com/prnewswire/2022/12/13/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-fiber/",
        contentId: "MSYEKUDIYJDJ7F6P3ANKRPG3C4",
        contentKewords: [ ],
        contentName: "Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/13/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "13",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "wifr",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wifr.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:99a1accd6b2e4c65-script-reference" style="display:none" data-fusion-component="99a1accd6b2e4c65-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("99a1accd6b2e4c65", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:99a1accd6b2e4c65-script-reference" style="display:none" data-fusion-component="99a1accd6b2e4c65-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6a54c6c7-1472-4be7-8f40-832ded89b822","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3D4FL-7Z2CU-G7VB5-AX725-MQ64H",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3D4FL-7Z2CU-G7VB5-AX725-MQ64H";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy5dvcy4yrzrq-f-3ad10f661-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"916735","ak.ai":parseInt("584760",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6b083a1c","ak.r":36663,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":34154,"ak.gh":"23.199.71.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670942307","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4tsk1WxzHQhQ4E9lOJqE8cdLY5TuLVwEF4y5aLvqIl9i5rksDd0bL/pKU2zTGE8I/s1g1QjMS84CkuN7DTagSaTPLRmvgplhHEISHc1ZWJtarWHX56gtMKnjiUhxoCF2j3k5xT2Ore1eDPfkPw6+bDqk1Fst6PIaqTte9YKaoCLVk72FgHH0JZWe+VoxQBqShGcc4ZFLYOmaN18UBS2kZqS44e+DXzn7GHzNnUiHiGm9h9jIKw106aNTvXdxYxKqzCQn59cNgWQJU3bEQYNPkx06J+rDpAgPZsKpymnWvAGlLjbemhGd3/NDdhegaaTG5MQHYaQwVZnJJtvX7s4rXEVOtVMeiJka6LAOswA1VQV4o1f1CZsffD4+/7Bd0Kgkr3qShK8zatZgG4+ThFvANRKmYxIRXazNd0I92KNk9+0=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wifr.jpg?d=303&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wifr.svg?d=303&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wifr.svg?d=303&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">See It Send It</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wifr.com/page/advertise/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/8-1-thrivin/">8-1-Thrivin&#x27;</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/music">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/eye-on-politics">Eye on Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WIFR Jobs and Internships</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Max Storm Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime-stoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">23 News This Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the 23 News This Morning navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.jotform.com/gray_digital1/birthday-and-anniversary-submission" rel="noopener noreferrer" target="_blank">Birthday and Anniversary Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/culvers-kids-birthday-submissions/">Culver’s Kids Birthday Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/tooth-talk">Tooth Talk with Dr. T</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning/vets-roll">VetsRoll</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/favorite-gifts">WIFR&#x27;s Favorite Gifts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-23-morning-blend-puzzle-person">The 23 Morning Blend Puzzle Person</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wifr.incentrev.com/Rockford/deals" rel="noopener noreferrer" target="_blank">Dollar Doublers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About/Contact</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About/Contact navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wifr.com/page/advertise/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum">Rescan</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-tips">News Tips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">WIFR Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">See It Send It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wifr.antennatv.tv/" rel="noopener noreferrer" target="_blank">Antenna TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/266/wifr" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIFR on FACEBOOK" class="p-2" href="https://www.facebook.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIFR on TWITTER" class="p-2" href="https://www.twitter.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WIFR on YOUTUBE" class="p-2" href="https://www.youtube.com/user/wifrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Lightpath Announces Major New York Metro Network Expansion, Adding 300+ Route Miles of Fiber</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 13, 2022 at 8:10 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->27 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i>Major Wireless Carrier Provides Catalyst for Expanding Already Dense Network </i></b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 13, 2022</span></span> /PRNewswire/ -- <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=1720257553&amp;u=https%3A%2F%2Flightpathfiber.com%2F&amp;a=Lightpath" rel="nofollow" target="_blank">Lightpath</a></u>, an all-fiber, infrastructure-based connectivity provider revolutionizing how organizations connect to their digital destinations, today announced a series of significant network expansions across the <span class="xn-location">New York</span> Metro region, in total adding over 300 route miles to Lightpath's already dense network in the area. These latest expansions were driven by the 5G network rollout of a major wireless provider, and will also serve thousands of additional enterprise, education, and government customers.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Square logo (PRNewsfoto/Lightpath / Jaymie Scotto &amp; Associates, LLC)" height="300" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/VDOEyYNkLmIWTv9Ksef011xOh9E=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OMTH5TCMRQ3Z2ZWSFZ2ZMVNQLE.jpg" width="980"/></div><figcaption class="figure-caption">Square logo (PRNewsfoto/Lightpath / Jaymie Scotto &amp; Associates, LLC)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:NOLTJJWOP5DQRAN4MMY2LUGAYM" style="display:none" data-fusion-component="NOLTJJWOP5DQRAN4MMY2LUGAYM"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightc418" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">Major wireless carrier is catalyst to expand Lightpath's already dense network in NY region by 300+ miles of new fiber. </div></div></div><div id="fusion-static-exit:NOLTJJWOP5DQRAN4MMY2LUGAYM" style="display:none" data-fusion-component="NOLTJJWOP5DQRAN4MMY2LUGAYM"></div><p class="text | article-text">The announcement is an aggregation of numerous builds throughout <span class="xn-location">Manhattan</span>, <span class="xn-location">Brooklyn</span>, <span class="xn-location">Queens</span>, <span class="xn-location">New Jersey</span>, <span class="xn-location">Connecticut</span>, and <span class="xn-location">Long Island</span>. <span class="xn-location">Manhattan</span> alone will see over 50 route miles of new network, including express fiber routes up and down the borough. Expansions in other areas, including <span class="xn-location">Brooklyn</span> and <span class="xn-location">Queens</span>, will further densify Lightpath's network to reach more customers, as well as support the 5G wireless deployment.</p><p class="text | article-text">"5G wireless network deployments require incredibly dense fiber networks to backhaul and aggregate the massive bandwidths that they support. Expanding our fiber footprint in <span class="xn-location">New York</span> Metro to accommodate 5G is going to bring our network to thousands of new organizations," explained <span class="xn-person">Chris Morley</span>, CEO of Lightpath. "Lightpath already had the largest and deepest, by far, all-fiber network in <span class="xn-location">New York</span> Metro (among competitive fiber providers) and now we will be able to serve even more customers in the market."</p><p class="text | article-text">Lightpath's traction serving the wireless industry has continued its blistering pace in 2022. In May, Lightpath announced over 2,000 wireless sites active or in-process, which was an increase of almost 1,000 sites over the previous year. Since May, this number has grown to over 2,500 sites throughout the Lightpath footprint.</p><p class="text | article-text"><span class="xn-location">New York</span> Metro expansion area customers will have access to the entire portfolio of Lightpath all-fiber solutions, including <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=4265660113&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Foptical-transport&amp;a=Optical+Transport" rel="nofollow" target="_blank">Optical Transport</a> up to 800 Gbps</u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=3065427062&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fethernet&amp;a=Ethernet" rel="nofollow" target="_blank">Ethernet</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=3774877513&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Finternet&amp;a=Internet+Access" rel="nofollow" target="_blank">Internet Access</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=1270761975&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fprivate-networks&amp;a=Private+Networks" rel="nofollow" target="_blank">Private Networks</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=2388165003&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fdark-fiber&amp;a=Dark+Fiber" rel="nofollow" target="_blank">Dark Fiber</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=165264320&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fsd-wan&amp;a=SD-WAN" rel="nofollow" target="_blank">SD-WAN</a></u>,  <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=2329210321&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fmanaged-security&amp;a=Security+Solutions" rel="nofollow" target="_blank">Security Solutions</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=1533403185&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fvoice&amp;a=Voice" rel="nofollow" target="_blank">Voice</a> Services</u>, and other <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=934903088&amp;u=https%3A%2F%2Flightpathfiber.com%2Fservices%2Fmanaged-wifi&amp;a=Managed+Services" rel="nofollow" target="_blank">Managed Services</a></u>.</p><p class="text | article-text">The network expansions announced today are in addition to previously announced expansions in the <span class="xn-location">New York</span> Metro area, including the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=2028849285&amp;u=https%3A%2F%2Flightpathfiber.com%2Fblog%2Flightpath-announces-entrance-queens-nyc-market-new-network-builds-0&amp;a=Queens+100%2B+route+mile+news" rel="nofollow" target="_blank"><span class="xn-location">Queens</span> 100+ route mile news</a></u> in June of 2021. Lightpath also announced the opening of a <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=1515531007&amp;u=https%3A%2F%2Flightpathfiber.com%2Fnews%2Flightpath-opens-new-manhattan-office-support-continued-rapid-growth-new-york-city&amp;a=new+Manhattan+office" rel="nofollow" target="_blank">new <span class="xn-location">Manhattan</span> office</a></u> in May of 2022. Finally, Lightpath announced its entrance into the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=4200570436&amp;u=https%3A%2F%2Flightpathfiber.com%2Fnews%2Flightpath-enters-miami-connectivity-market-135-mile-all-fiber-network-throughout-region&amp;a=Miami+market" rel="nofollow" target="_blank"><span class="xn-location">Miami</span> market</a></u> just last month.</p><p class="text | article-text">Follow Lightpath on <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=2590587394&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Flightpath%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>.</u> For more information about Lightpath, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=4275395046&amp;u=http%3A%2F%2Fwww.lightpathfiber.com%2F&amp;a=lightpathfiber.com." rel="nofollow" target="_blank">lightpathfiber.com.</a></u></p><div id="fusion-static-enter:MVWPGPHAWFB7LNYCOFOFEJTU6M" style="display:none" data-fusion-component="MVWPGPHAWFB7LNYCOFOFEJTU6M"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Lightpath</b></div></div></div><div id="fusion-static-exit:MVWPGPHAWFB7LNYCOFOFEJTU6M" style="display:none" data-fusion-component="MVWPGPHAWFB7LNYCOFOFEJTU6M"></div><p class="text | article-text">Lightpath is revolutionizing how customers connect to their digital destinations by combining our next-generation network with our next-generation customer service. Lightpath's advanced fiber-optic network offers a comprehensive portfolio of custom-engineered connectivity solutions with unparalleled performance, reliability, and security. Our consultative customer service means we work with you to design, deliver, and support the solution for your unique needs, faster and more easily than ever before. For over 30 years, thousands of enterprises, governments, and educators have trusted Lightpath to power their organization's innovation. Altice <span class="xn-location">USA</span> (NYSE: ATUS) owns a 50.01% controlling interest in Lightpath, and Morgan Stanley Infrastructure Partners (MSIP) owns 49.99% of the Company.</p><p class="text | article-text">Learn how Lightpath can connect you to your digital destinations: <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3735236-1&amp;h=2561028236&amp;u=http%3A%2F%2Fwww.lightpathfiber.com%2F&amp;a=www.lightpathfiber.com" rel="nofollow" target="_blank">www.lightpathfiber.com</a></u></p><p class="text | article-text"><b>For media inquiries:</b></p><p class="text | article-text">JSA for Lightpath<br/>1-866-695-3629 ext. 13<br/><a href="mailto:jsa_lightpath@jsa.net" rel="nofollow">jsa_lightpath@jsa.net</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-of-fiber-301701403.html">https://www.prnewswire.com/news-releases/lightpath-announces-major-new-york-metro-network-expansion-adding-300-route-miles-of-fiber-301701403.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Lightpath</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wifr" style="display:none" data-fusion-component="footer-wifr"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About/Contact</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wifr.com/page/advertise/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIFR</li><li class="footer-contact | footer-address">2523 North Meridian Road</li><li class="footer-contact | footer-city-state">Rockford, IL 61101</li><li class="footer-contact | footer-phone">(815)-987-5300</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/wifr/WIFR%202021-2022%20EEO.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wifr-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wifr" style="display:none" data-fusion-component="footer-wifr"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>