<!DOCTYPE html><html lang="en"><head><title>ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=278"/><link rel="stylesheet" href="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/dist/wifr/css/main.css?d=278"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wifr/favicon.ico?d=278"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420739960"/><meta name="google-play-app" content="app-id=com.graytv.android.wifrnews"/><meta name="burst" content="wifr"/><meta property="og:url" content="https://www.wifr.com/prnewswire/2022/08/09/ecdi-jpmorgan-chase-release-impact-report-3-million-oh3c-initiative/"/><link rel="canonical" href="https://www.wifr.com/prnewswire/2022/08/09/ecdi-jpmorgan-chase-release-impact-report-3-million-oh3c-initiative/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102602173478"/><meta property="fb:pages" content="53942761185"/><meta property="article:publisher" content="https://www.facebook.com/23WIFR/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wifr.com/pf/resources/images/logo-icons/wifr.svg?d=278"/><meta name="twitter:image" content="https://www.wifr.com/pf/resources/images/logo-icons/wifr.svg?d=278"/><meta property="og:site_name" content="https://www.wifr.com"/><meta property="og:title" content="ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative"/><meta name="twitter:title" content="ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@23WIFR"/><meta name="twitter:creator" content="@23WIFR"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIFR",
  "url": "https://www.wifr.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=278"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/23WIFR/",
    "https://www.twitter.com/23WIFR/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative",
  "url": "https://www.wifr.com/prnewswire/2022/08/09/ecdi-jpmorgan-chase-release-impact-report-3-million-oh3c-initiative/",
  "image": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=278",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wifr.com/prnewswire/2022/08/09/ecdi-jpmorgan-chase-release-impact-report-3-million-oh3c-initiative/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WIFR",
    "url": "https://www.wifr.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=278"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-09T16:00:00Z",
  "datemodified": "2022-08-09T16:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=278"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hrz_Q8X-1qRItHrWBO3DgTkV1LRFuxrCrU2cm709eDKGKVZVsZ6rfmb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lovrBSie5dhBwsoGbV8P8Cx6kPlmpXKPEVrz9fWR5DrkowmDZGEtXvgOhKycNZzP8T91-8IZw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 413,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=278"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wifr.com/prnewswire/2022/08/09/ecdi-jpmorgan-chase-release-impact-report-3-million-oh3c-initiative/",
        contentId: "XSUH2OPIRJHVBOH44LZ6Q3UVTQ",
        contentKewords: [ ],
        contentName: "ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/09/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wifr",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wifr.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:99a1accd6b2e4c65-script-reference" style="display:none" data-fusion-component="99a1accd6b2e4c65-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("99a1accd6b2e4c65", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:99a1accd6b2e4c65-script-reference" style="display:none" data-fusion-component="99a1accd6b2e4c65-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5943a1fe-6399-492b-b2ce-47be05596b1c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3D4FL-7Z2CU-G7VB5-AX725-MQ64H",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3D4FL-7Z2CU-G7VB5-AX725-MQ64H";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3xrxcyxssxma-f-599f8e8e6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916735","ak.ai":parseInt("584760",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f0fc421","ak.r":37049,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":38570,"ak.gh":"23.207.199.113","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660065240","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==2AXItxEPnPqKUUrmsu12Wz5Dp3Ur6U+Ad4EmZKClUQwH/y/kLsqCYtEk5WBPjqwjow0zWDdzR5o8yXd7AtHcuzXWiUjonxHy/gqyFP9r8EiZHQZOIXuGIknszXofZL/zcSWETatKRXi5MAelmPND2jfmOq5vxh92ts/4ZyJgP34WXJ/01pZGoY8mEMEUTJ8W9XNjq68AFzZxbmgi6PcyvCB7OnXcJTkzVTl7fnBOZlE2HFMH30OuBxNX8vj8LXU2eyfDP8jQCqEpJ/Lxrs1YhrIIQZDX5k7vjgV909jkKwgHhUOfyWRuwHSZHY901Q/D7J+O+R6NAhGH2FZArKw+sxse1e/KDicVAh6H294jxPIINpNxtxgi9yd172OJ55gqmzz/KTfZLVN4/txZ3oesxXz2C7xaXVBDN1JKUPEx33E=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wifr.jpg?d=278&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wifr.svg?d=278&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wifr.svg?d=278&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">See It Send It</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wifr.com/page/advertise/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/8-1-thrivin/">8-1-Thrivin&#x27;</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/music">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WIFR Jobs and Internships</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime-stoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Max Storm Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">23 News This Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the 23 News This Morning navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.jotform.com/gray_digital1/birthday-and-anniversary-submission" rel="noopener noreferrer" target="_blank">Birthday and Anniversary Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/culvers-kids-birthday-submissions/">Culver’s Kids Birthday Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/tooth-talk">Tooth Talk with Dr. T</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/23-wifrs-favorite-gifts/">WIFR&#x27;s Favorite Gifts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-23-morning-blend-puzzle-person">The 23 Morning Blend Puzzle Person</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wifr.incentrev.com/Rockford/deals" rel="noopener noreferrer" target="_blank">Dollar Doublers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About/Contact</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About/Contact navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wifr.com/page/advertise/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum">Rescan</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-tips">News Tips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">WIFR Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">See It Send It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wifr.antennatv.tv/" rel="noopener noreferrer" target="_blank">Antenna TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/266/wifr" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIFR on FACEBOOK" class="p-2" href="https://www.facebook.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIFR on TWITTER" class="p-2" href="https://www.twitter.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WIFR on YOUTUBE" class="p-2" href="https://www.youtube.com/user/wifrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ECDI, JPMorgan Chase Release Impact Report for $3 Million OH3C Initiative</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 9, 2022 at 11:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i>ECDI, in partnership with three more of <span class="xn-location">Ohio's</span> most-active CDFIs, deployed targeted capital to help gentrified communities</i></b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">COLUMBUS, Ohio</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 9, 2022</span></span> /PRNewswire/ -- Through a <span class="xn-money">$3 million</span> JPMorgan Chase investment, four community development financial institutions (CDFIs) – <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3613393-1&amp;h=3927897136&amp;u=https%3A%2F%2Fwww.ecdi.org%2F&amp;a=ECDI" rel="nofollow" target="_blank">ECDI</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3613393-1&amp;h=1685562607&amp;u=https%3A%2F%2Fwww.cindevfund.org%2F&amp;a=Cincinnati+Development+Fund" rel="nofollow" target="_blank">Cincinnati Development Fund</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3613393-1&amp;h=1137331697&amp;u=https%3A%2F%2Fwww.occh.org%2Four-services-to-partners%2Flending%2F&amp;a=Ohio+Capital+Finance+Corporation" rel="nofollow" target="_blank">Ohio Capital Finance Corporation</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3613393-1&amp;h=914275549&amp;u=http%3A%2F%2Fwww.clevelandnp.org%2Fvcc%2F&amp;a=Village+Capital+Corporation" rel="nofollow" target="_blank">Village Capital Corporation</a> – joined forces to combat effects of gentrification through targeted capital investments in nine neighborhoods within <span class="xn-location">Cincinnati</span>, <span class="xn-location">Columbus</span>, and Cleveland.</p><p class="text | article-text">From 2018 to 2021, the OH3C partnership addressed issues that negatively affect neighborhoods' original residents, including a lack of affordable housing and loss of locally-owned small businesses. Neighborhoods served are <span class="xn-location">Cincinnati's</span> <span class="xn-location">College Hill</span>, <span class="xn-location">Madisonville</span>, <span class="xn-location">Price Hill</span>, and <span class="xn-location">Walnut Hills</span>; <span class="xn-location">Cleveland's</span> Buckeye-Shaker, Glenville and Slavic Village; and <span class="xn-location">Columbus's</span> Franklinton and South Side. Impacts included:</p><ul class="list | article-list"><li><span>Financed <b>16 real estate projects </b></span></li><li><span>Developed/redeveloped more than <b>235 affordable housing units </b></span></li><li><span>Disbursed more than <b><span class="xn-money">$1.2 million</span> </b>in <b>74 loans and grants </b>to <b>60 small businesses</b></span></li><li><span>Created/retained <b>198 jobs </b></span></li></ul><p class="text | article-text">"As a firm, we are committed to helping everyone share in the rewards of a growing economy. Even in neighborhoods that are growing, we know not everyone has the same opportunities to move up the economic ladder. We are proud to partner with these four CDFI's across the state to break down barriers to economic mobility and advance the long-held vision local residents have for their neighborhoods," said <span class="xn-person">John McCourt</span>, Managing Director for Chase Business Banking and ECDI Board Member.</p><p class="text | article-text">"The incredible impact of OH3C is proof of what can be accomplished in deserving communities," said ECDI Founder and CEO, <span class="xn-person">Inna Kinney</span>. "This is why we are dedicated to fostering inclusive, equitable community development, and breaking barriers that stand in the way of small business opportunities."</p><p class="text | article-text">The full OH3C Impact Report can be reviewed <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3613393-1&amp;h=2552940032&amp;u=https%3A%2F%2Fwww.ecdi.org%2Fneighborhoods&amp;a=HERE" rel="nofollow" target="_blank">HERE</a>.</p><div id="fusion-static-enter:TUGHGNOLABFCNPQWDFDRSUQESE" style="display:none" data-fusion-component="TUGHGNOLABFCNPQWDFDRSUQESE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT ECDI:</b></div></div></div><div id="fusion-static-exit:TUGHGNOLABFCNPQWDFDRSUQESE" style="display:none" data-fusion-component="TUGHGNOLABFCNPQWDFDRSUQESE"></div><p class="text | article-text">ECDI is a nonprofit organization, dedicated to assuring underbanked entrepreneurs – regardless of where they came from, where they live, their gender, or their race – have access to funding and business incubation services they need to succeed. Based in <span class="xn-location">Columbus</span>, with offices in <span class="xn-location">Cleveland</span>, <span class="xn-location">Cincinnati</span>, <span class="xn-location">Akron</span>, <span class="xn-location">Canton</span>, <span class="xn-location">Toledo</span>, and <span class="xn-location">Portsmouth</span>, we serve small businesses in <span class="xn-location">Ohio</span>, <span class="xn-location">Kentucky</span>, <span class="xn-location">West Virginia</span>, and <span class="xn-location">Indiana</span>. As the nation's top SBA microloan intermediary and Treasury-designated CDFI, we have assisted more than 284,000 individuals, disbursed more than <span class="xn-money">$92 million</span> through more than 4,000 loans, and created and retained more than 13,000 jobs since 2004. Learn more: <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3613393-1&amp;h=3141998949&amp;u=http%3A%2F%2Fwww.ecdi.org%2F&amp;a=www.ecdi.org" rel="nofollow" target="_blank">www.ecdi.org</a></b>.</p><p class="text | article-text"><b>Media Contact: </b><span class="xn-person">Audrey Adair</span>, Irvin PR, 614-570-0111</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ecdi-jpmorgan-chase-release-impact-report-for-3-million-oh3c-initiative-301600526.html">https://www.prnewswire.com/news-releases/ecdi-jpmorgan-chase-release-impact-report-for-3-million-oh3c-initiative-301600526.html</a></h6></div></div></div><p class="text | article-text">SOURCE  ECDI</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wifr" style="display:none" data-fusion-component="footer-wifr"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About/Contact</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wifr.com/page/advertise/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIFR</li><li class="footer-contact | footer-address">2523 North Meridian Road</li><li class="footer-contact | footer-city-state">Rockford, IL 61101</li><li class="footer-contact | footer-phone">(815)-987-5300</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/wifr/WIFR%202020-2021%20EEO%20Public%20File%20Report.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wifr-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wifr" style="display:none" data-fusion-component="footer-wifr"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>