<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>FIRST ALERT: Winter’s first sub-zero temperatures, two snow systems highlight eventful few days</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420739960"/><meta name="google-play-app" content="app-id=com.graytv.android.wifrnews"/><meta name="burst" content="wifr"/><meta property="og:url" content="https://www.wifr.com/2021/01/22/first-alert-winters-first-sub-zero-temperatures-two-snow-systems-highlight-eventful-few-days/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The season&#x27;s first sub-zero temperatures are increasingly likely to occur Friday night. Two snow systems are to follow."/><meta property="og:description" content="The season&#x27;s first sub-zero temperatures are increasingly likely to occur Friday night. Two snow systems are to follow."/><meta name="twitter:description" content="The season&#x27;s first sub-zero temperatures are increasingly likely to occur Friday night. Two snow systems are to follow."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102602173478"/><meta property="fb:pages" content="53942761185"/><meta property="article:publisher" content="https://www.facebook.com/23WIFR/"/><meta name="keywords" content="weather,severe weather,winter weather,winter storm,heavy snow,winter,WIFR,Rockford,First Alert"/><meta name="news_keywords" content="weather,severe weather,winter weather,winter storm,heavy snow,winter,WIFR,Rockford,First Alert"/><meta itemProp="image" property="og:image" content="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/upjXghBfQbMTLCUrd7pBkg1RHFk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6QZWUXLCVVF7ZHSE2HAJVEVN2Y.png"/><meta name="twitter:image" content="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/upjXghBfQbMTLCUrd7pBkg1RHFk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6QZWUXLCVVF7ZHSE2HAJVEVN2Y.png"/><meta property="og:site_name" content="https://www.wifr.com"/><meta property="og:title" content="FIRST ALERT: Winter’s first sub-zero temperatures, two snow systems highlight eventful few days"/><meta name="twitter:title" content="FIRST ALERT: Winter’s first sub-zero temperatures, two snow systems highlight eventful few days"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@23WIFR"/><meta name="twitter:creator" content="@23WIFR"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIFR",
  "url": "https://www.wifr.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=125"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/23WIFR/",
    "https://www.twitter.com/23WIFR/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "FIRST ALERT: Winter’s first sub-zero temperatures, two snow systems highlight eventful few days",
  "url": "https://www.wifr.com/2021/01/22/first-alert-winters-first-sub-zero-temperatures-two-snow-systems-highlight-eventful-few-days/",
  "image": "https://gray-wifr-prod.cdn.arcpublishing.com/resizer/upjXghBfQbMTLCUrd7pBkg1RHFk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6QZWUXLCVVF7ZHSE2HAJVEVN2Y.png",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The season's first sub-zero temperatures are increasingly likely to occur Friday night. Two snow systems are to follow.",
  "keywords": [
    "weather",
    "severe weather",
    "winter weather",
    "winter storm",
    "heavy snow",
    "winter",
    "WIFR",
    "Rockford",
    "First Alert"
  ],
  "headline": "FIRST ALERT: Winter’s first sub-zero temperatures, two snow systems highlight eventful few days",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wifr.com/2021/01/22/first-alert-winters-first-sub-zero-temperatures-two-snow-systems-highlight-eventful-few-days/"
  },
  "author": {
    "@type": "Person",
    "name": "Mark Henderson"
  },
  "publisher": {
    "name": "WIFR",
    "url": "https://www.wifr.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=125"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-01-22T01:16:52.360Z",
  "datemodified": "2021-01-22T01:16:52.360Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=125" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=125" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=125" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/dist/wifr/css/main.css?d=125"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=125" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wifr-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=125"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hrz_Q8X-1qRItHrWBO3DgTkV1LRFuxrCrU2cm709eDKGKVZVsZ6rfmb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lovrBSie5dhBwsoGbV8P8Cx6kPlmpXKPEVrz9fWR5DrkowmDZGEtXvgOhKycNZzP8T91-8IZw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=125"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/weather/forecast",
        authors: [ {
            _id:  "Mark Henderson",
            name:  "Mark Henderson",
            type:  "author"
          }],
        canonicalUrl: "https://www.wifr.com/2021/01/22/first-alert-winters-first-sub-zero-temperatures-two-snow-systems-highlight-eventful-few-days/",
        contentId: "S6DA6XPJFBG67BP5G57KS2QOSU",
        contentKewords: [ "weather","severe weather","winter weather","winter storm","heavy snow","winter","WIFR","Rockford","First Alert"],
        contentName: "FIRST ALERT: Winter\'s first sub-zero temperatures, two snow systems highlight eventful few days",
        contentOwner: "wifr",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/21/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "The season\'s first sub-zero temperatures are increasingly likely to occur Friday night. Two snow systems are to follow.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/weather/forecast",
          name:  "Forecast",
          path:  "/weather/forecast"
        },
        publishedDay: "21",
        publishedMonth: "01",
        publishedYear: "2021",
        stationName: "wifr",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3D4FL-7Z2CU-G7VB5-AX725-MQ64H",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"3D4FL-7Z2CU-G7VB5-AX725-MQ64H",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbpszcyakgt6a-f-02a343c7d-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"916735","ak.ai":parseInt("584760",10),"ak.ol":"0","ak.cr":28,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8dafc1e","ak.r":35297,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43180,"ak.gh":"23.11.229.141","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611281660","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4nGwiZK2MHxFK4npVR+dwP4kcqX0MCsRI0qAGqT00afLyiVXeBHrzmYEOQ5h1lGo7mvCzMb/WkHFB5fyFETgYKWwuxVeRQpx01TcDUhWa54JQ/lzEM1DpsR51iyxcozyS/y5FIbmwAVkv4s5yB9U5u+hTab4exsJZPWDhfZC3Dlw05hF3FKdOiSvmckj8YZVGveqmEtjGi620mtLkjkxX2oUCHM0rv45hw0Ube0H0gPgjykqyzxdJgm7Ykxc7b3+QDaeccA6LQZ1yQu06gZ8ghGcROC2K9n6sItayroHiRp2e2EnS+rvl60VLSkcQmv9mvzGJPVZ8rSWuNQhZj97BLWa9auRNzvqha74m2eQN7qa1zs8hS5cX6sV3vH3dlTeROQFBF+ALz4/SM14sfm/5IvccdL80lL+KN8ikajazls=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wifr.jpg?d=125&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wifr.svg?d=125&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wifr.svg?d=125&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education/back-to-school">Back to School &amp; Beyond</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/rockford-il%E2%80%8B">WIFR Shop Local</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/2020politics">2020 Politics</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">2020 Elections</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">See It Send It</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">2020 Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/rockford-il%E2%80%8B">WIFR Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">WIFR Jobs and Internships</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime-stoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Max Storm Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">23 News This Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.jotform.com/gray_digital1/birthday-and-anniversary-submission">Birthday and Anniversary Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/tooth-talk">Tooth Talk with Dr. T</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/23-wifrs-favorite-gifts/">WIFR&#x27;s Favorite Gifts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-23-morning-blend-puzzle-person">The 23 Morning Blend Puzzle Person</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wifr.incentrev.com/Rockford/deals">Dollar Doublers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/back-to-school">Back to School &amp; Beyond</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About/Contact</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum">Rescan</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-tips">News Tips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">WIFR Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">See It Send It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wifr.antennatv.tv/">Antenna TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12738/wifr">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIFR on FACEBOOK" class="p-2" href="https://www.facebook.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIFR on TWITTER" class="p-2" href="https://www.twitter.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WIFR on YOUTUBE" class="p-2" href="https://www.youtube.com/user/wifrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-sTYTlR8VoE1E" class="wifr/web/weather/forecast arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>FIRST ALERT: Winter’s first sub-zero temperatures, two snow systems highlight eventful few days</span></h1><h5 class="subheadline | font-weight-light col"><span>Streak of 21 straight January days above normal to come to crashing halt</span></h5></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:b15fe132-f42b-4d87-987e-4b4a8cff1679" style="display:none"></div><div class="goldfish-player"><div id="powa-b15fe132-f42b-4d87-987e-4b4a8cff1679" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wifr/web/news" data-sticky="true" data-uuid="b15fe132-f42b-4d87-987e-4b4a8cff1679"></div></div><div id="fusion-static-exit:b15fe132-f42b-4d87-987e-4b4a8cff1679" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/Mark Henderson/">Mark Henderson</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 21, 2021 at 7:16 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->56 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">ROCKFORD, Ill. (WIFR) - Mild air’s residence here is nearly finished after an extraordinarily long stay to start 2021. Arctic air’s on the move, set to drop temperatures in a huge way later Thursday night, and promising the coldest daytime temperatures of the winter Friday. Temperatures, which soared to 40° in Rockford Thursday, are to crash into the single digits by early Friday morning.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Temperatures are to fall from Thursday&#x27;s 40° high all the way down into the single digits by..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/_Ybg-g0zNk1iStsauIigbW_BlmE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AQX7DUAN5RG5TCGBXZQJKPIYFI.png" width="980"/></div><figcaption class="figure-caption">Temperatures are to fall from Thursday&#x27;s 40° high all the way down into the single digits by Friday morning!<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><p class="text | article-text">What’s more, gusty northwesterly winds are to add insult to injury. By the time we head out the door Friday morning, expect wind chill values to be well below zero. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bundle up! By the time we head out the door Friday morning temperatures will be in the single..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/Oe0PJt0lSFZJeclLJxnD9nNxSf0=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/732FPOGPF5DDZKJ7FD2APN2SBQ.png" width="980"/></div><figcaption class="figure-caption">Bundle up! By the time we head out the door Friday morning temperatures will be in the single digits and wind chills will be well below zero!<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><div></div><p class="text | article-text">Despite full sunshine Friday, daytime high temperatures are not likely to head above the middle or upper teens, and wind chills may hover right around the 0° mark for most, if not all of the afternoon.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Temperatures during the daytime Friday aren&#x27;t to get out of the teens, with wind chills right..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/s2z6SBNz2cO5c8yR7o47BQmbkRk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RDSYQBBPDRASLIH5TUJN2ZXAQQ.png" width="980"/></div><figcaption class="figure-caption">Temperatures during the daytime Friday aren&#x27;t to get out of the teens, with wind chills right around 0°.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><p class="text | article-text">Winds are to subside overnight Friday, which will allow temperatures to crash more expeditiously. It’s likely that most, if not all communities will witness their first sub-zero low temperatures come early Saturday morning. Thankfully, the lighter winds will keep wind chill values in check. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Temperatures will likely fall below 0° in most spots Friday night into Saturday morning. The..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/_ry1oq7NGM3cbjS_ahqnkmTtM8s=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/WFHBD5B5OJBIZAETCEAIJGX7HA.png" width="980"/></div><figcaption class="figure-caption">Temperatures will likely fall below 0° in most spots Friday night into Saturday morning. The silver lining? Winds won&#x27;t be as gusty, so chills won&#x27;t be as brutal.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><div></div><p class="text | article-text">By January standards, this isn’t by a long shot an extreme cold outbreak based on historic temperature trends at this time of year. What’s more, this cold blast’s to be brief, lasting only through Saturday, and the pattern’s to be quiet.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The next 48 hours are to be quiet, but among the coldest days of the winter thus far." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/G-wAwffisDTMoplRLtWlUokfLkM=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/NW75MVWKYFG2BHIA6M6ASNTEEM.png" width="980"/></div><figcaption class="figure-caption">The next 48 hours are to be quiet, but among the coldest days of the winter thus far.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><p class="text | article-text">The first of two weather systems takes aim on the Stateline Saturday night into the early hours of Sunday. It appears a likely candidate to spread light snow over the entire area for a period of several hours during that time, potentially producing an inch or two of accumulation. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="A weak disturbance is to bring widespread light snow our way Saturday night into Sunday..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/U8Tv3cCf8jv--V5nwixmIlfpmS8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/T6JTRLT5MVBIXN7JVJNOFCTYNM.png" width="980"/></div><figcaption class="figure-caption">A weak disturbance is to bring widespread light snow our way Saturday night into Sunday morning. An inch or two may come out of this system.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><div></div><p class="text | article-text">A break then follows for much of Sunday, though a second system will quickly be coming into view as the day progresses. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Temporarily, things will quiet down after snow exits early Sunday, though another system will..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/mHLzgehZcKxu7kwCeKZ2CJmVvuk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/3S3KH4XPGBCIRITEB7I5UR3KTU.png" width="980"/></div><figcaption class="figure-caption">Temporarily, things will quiet down after snow exits early Sunday, though another system will come into view as the day progresses.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><p class="text | article-text">The next system’s an intriguing one, as it exhibits at least a potential of producing some healthy snow in or around these parts, although there remain forecast issues regarding this system, not surprising considering the distance in time between now and its likely arrival Monday. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Signs continue to point to a stronger storm system that might impact the beginning of our next..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/upjXghBfQbMTLCUrd7pBkg1RHFk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6QZWUXLCVVF7ZHSE2HAJVEVN2Y.png" width="980"/></div><figcaption class="figure-caption">Signs continue to point to a stronger storm system that might impact the beginning of our next workweek.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><div></div><p class="text | article-text">There’s significant divergence in solutions advertised by a suite of computer forecast models, analyzed multiple times daily in this office.  If it’s snow you’re rooting for, then the European Centre for Medium-Range Weather Forecast model would be your model of choice. It brushes most of northern Illinois with several inches of snow. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The European Model is much more bullish in producing significant snow over much of northern..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/KC358zlc2RDib_NfFIXtb4Fi0N0=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Q4ALEJOZKJCGBJVKRVRP7GNTYA.png" width="980"/></div><figcaption class="figure-caption">The European Model is much more bullish in producing significant snow over much of northern Illinois.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><p class="text | article-text">In stark contrast, though, the National Weather Service’s GFS model paints only a glancing snowfall in the Stateline, favoring areas south of us with the more significant snow. </p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The National Weather Service&#x27;s GFS model suggests the bulk of the snow will bypass us to the..." height="1080" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/A67EtN6ZJXRjPNnZX4kdPAr77uA=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/PFFSR6XLSZG33ARLQR7DDYOBVM.png" width="980"/></div><figcaption class="figure-caption">The National Weather Service&#x27;s GFS model suggests the bulk of the snow will bypass us to the south.<span class="ml-2">(Mark Henderson, WIFR)</span></figcaption></figure><div></div><p class="text | article-text">The reality is that at this early stage in the game, there’s simply too much uncertainty regarding this system’s evolution to hone in on specific snowfall amounts. That’s why any maps circulating on social media at this timeframe are to be taken with a grain of salt. It’d be a fool’s errand to put any serious stock in them at this distance in time. </p><p class="text | article-text">Once the storm’s upper air features come ashore in the coming days, and is able to be sampled by a vast network of land-based weather balloons, a higher resolution view into the storm will be ingested into the forecast models, and the finer details will begin to come into clearer view. That’s still a little way off, though. </p><p class="text | article-text">With all of this said, we’ve gone ahead and give the <b>FIRST ALERT </b>for Monday, as in a season short on snow systems thus far, it’s one of the more intriguing we’ve seen, and there exists a need for us to keep an eye on future developments, and that we will!</p><p class="text | article-text"><i>Copyright 2021 WIFR. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4cc7d9ec-3c8e-41ff-beea-6d8c21453c0b" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4cc7d9ec-3c8e-41ff-beea-6d8c21453c0b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4cc7d9ec-3c8e-41ff-beea-6d8c21453c0b" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/20/at-more-than-50-years-rockford-manufacturer-rebrands/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Pyramid Molding Group Announces Debut as Parent Company to Industrial Molds and Pyramid Plastics" height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/j6s75Sgm_pTSMIZfE2n3R84dyVk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KH6XAAJQ35ECFP6ZM75S5ROBMI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/20/at-more-than-50-years-rockford-manufacturer-rebrands/" rel="" target="_self"><span>At more than 50 years, Rockford manufacturer rebrands</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/18/mother-dies-from-covid-19-weeks-after-giving-birth-to-3rd-child/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Leslie Shaw, 27, died from COVID-19 nearly two weeks after a C-section delivery of her third..." height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/ZqbQBH5vAAg8F2NZcuTRVU39ttg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/O2K3HQ2RRVGSLIIGOEWQ4PBAAA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/18/mother-dies-from-covid-19-weeks-after-giving-birth-to-3rd-child/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Mother dies from COVID-19 weeks after giving birth to 3rd child </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/20/washington-dc-inauguration-day-weather-looking-at-2021-and-in-history/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="White House" height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/iUaIVmFyFFN5LRykYdSnOgDjMkc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ASLIAONTC5AOPG4R4XDTEKSSIY.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/20/washington-dc-inauguration-day-weather-looking-at-2021-and-in-history/" rel="" target="_self"><span>Washington D.C. Inauguration Day weather, looking at 2021 and in history</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/20/community-helps-long-time-rockford-activist-who-was-hit-by-car-last-month/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Rockford community pulls together to help a long time activist recover after he was hit by..." height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/MYfnHlHnVcFaTXM0FPWUUtr1eWg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ETK6PD5JPVECNCVNVUZVJD45GE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/20/community-helps-long-time-rockford-activist-who-was-hit-by-car-last-month/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Community helps long time Rockford activist who was hit by car last month</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/20/keystone-xl-pipeline-halted-as-biden-moves-to-cancel-permit/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="President Joe Biden signs multiple executive actions." height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/uQOiJXR0NtWHkhtgbGj2MNvKpZU=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XZ4Z5T425JEVVOW2QOBZLTRW6Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/20/keystone-xl-pipeline-halted-as-biden-moves-to-cancel-permit/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Keystone XL pipeline halted as Biden revokes permit</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/01/22/mark-thursday-forecast-/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The coming days are to bring much colder conditions and two potential snow makers." height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/KUJAJYTFrrzoyeNcIXkbIUE6mXk=/800x450/smart/do0bihdskp9dy.cloudfront.net/01-22-2021/t_9c6373fa97834c73b6c40f21e1c6d8b7_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/01/22/mark-thursday-forecast-/" rel="" target="_self"><span>Mark's Thursday Forecast -- 1/21/2021</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/21/extremely-cold-air-arrives-friday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Extremely COLD Air Arrives Friday" height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/ZwH6H8RJ32firNTbqxauYzu9czU=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SYS3PGO6HVCJJMMMTFAJPL7EJQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/21/extremely-cold-air-arrives-friday/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Extremely COLD Air Arrives Friday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/21/wednesday-mornings-chill-just-a-preview-of-major-cold-still-to-come/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="For the first time in 2021, and just the second time all winter long, temperatures fell into..." height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/xP6lx9PUKJn88_KNYbMurnxDZiQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/7IZPMWZMAFE27MYLZ3D42R4MHQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/21/wednesday-mornings-chill-just-a-preview-of-major-cold-still-to-come/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Wednesday morning’s chill just a preview of major cold still to come</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/01/21/mark-wednesday-forecast-/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Two cold fronts will drop through the Stateline over the next two days." height="450" src="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/IrDMgMZipv7MxuApWnm68kFVpAw=/800x450/smart/do0bihdskp9dy.cloudfront.net/01-21-2021/t_27539826096545108acfe1c61b0cee88_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/01/21/mark-wednesday-forecast-/" rel="" target="_self"><span>Mark's Wednesday Forecast -- 1/20/2021</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-zZr8zXxcm_Um" class="wifr/web/weather/forecast arcad"></div></div></div><div id="fusion-static-enter:footer-wifr" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">About/Contact</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream" rel="" target="_self">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIFR</li><li class="footer-contact | footer-address">2523 North Meridian Road</li><li class="footer-contact | footer-city-state">Rockford, IL 61101</li><li class="footer-contact | footer-phone">(815)-987-5300</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wifr/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/74b00888-7122-06c0-a6e6-38c7a0916698/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wifr-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wifr" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=125" defer=""></script><script type="application/javascript">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</script></body></html>