<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Data: Congress created virus aid, then reaped the benefits</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="burst" content="wifr"/><meta property="og:url" content="https://www.wifr.com/2020/07/08/data-congress-created-virus-aid-then-reaped-the-benefits/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="At least a dozen lawmakers have ties to organizations that received federal coronavirus aid, according to newly released government data, highlighting how Washington insiders were both author and beneficiary of one of the biggest government programs in U.S. history."/><meta property="og:description" content="At least a dozen lawmakers have ties to organizations that received federal coronavirus aid, according to newly released government data, highlighting how Washington insiders were both author and beneficiary of one of the biggest government programs in U.S. history."/><meta name="twitter:description" content="At least a dozen lawmakers have ties to organizations that received federal coronavirus aid, according to newly released government data, highlighting how Washington insiders were both author and beneficiary of one of the biggest government programs in U.S. history."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102602173478"/><meta property="fb:pages" content="53942761185"/><meta property="article:publisher" content="https://www.facebook.com/23WIFR/"/><meta name="keywords" content="politics,coronavirus,Paycheck Protection Program,Congress,loans"/><meta name="news_keywords" content="politics,coronavirus,Paycheck Protection Program,Congress,loans"/><meta itemProp="image" property="og:image" content="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/CtQmOMyoPeJtah47hFXvCRdLj3Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UX3GVDTOOZGA3MKJWIFTVTWFOU.jpg"/><meta name="twitter:image" content="https://gray-wifr-prod.cdn.arcpublishing.com/resizer/CtQmOMyoPeJtah47hFXvCRdLj3Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UX3GVDTOOZGA3MKJWIFTVTWFOU.jpg"/><meta property="og:site_name" content="https://www.wifr.com"/><meta property="og:title" content="Data: Congress created virus aid, then reaped the benefits"/><meta name="twitter:title" content="Data: Congress created virus aid, then reaped the benefits"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@23WIFR"/><meta name="twitter:creator" content="@23WIFR"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIFR",
  "url": "https://www.wifr.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=75"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/23WIFR/",
    "https://www.twitter.com/23WIFR/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Data: Congress created virus aid, then reaped the benefits",
  "url": "https://www.wifr.com/2020/07/08/data-congress-created-virus-aid-then-reaped-the-benefits/",
  "image": "https://gray-wifr-prod.cdn.arcpublishing.com/resizer/CtQmOMyoPeJtah47hFXvCRdLj3Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UX3GVDTOOZGA3MKJWIFTVTWFOU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "At least a dozen lawmakers have ties to organizations that received federal coronavirus aid, according to newly released government data, highlighting how Washington insiders were both author and beneficiary of one of the biggest government programs in U.S. history.",
  "keywords": [
    "politics",
    "coronavirus",
    "Paycheck Protection Program",
    "Congress",
    "loans"
  ],
  "headline": "Data: Congress created virus aid, then reaped the benefits",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wifr.com/2020/07/08/data-congress-created-virus-aid-then-reaped-the-benefits/"
  },
  "author": {
    "@type": "Person",
    "name": "MATTHEW DALY and BRIAN SLODYSKO"
  },
  "publisher": {
    "name": "WIFR",
    "url": "https://www.wifr.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wifr.com/pf/resources/images/logo-off-site/wifr.png?d=75"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-07-08T11:24:26.616Z",
  "datemodified": "2020-07-08T11:24:26.616Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=75" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=75" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=75" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/dist/wifr/css/main.css?d=75"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=75" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wifr-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=75"></script><script type="text/javascript" src="https://gray-wifr-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=75"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/politics/national/",
        authors: [ {
            _id:  null,
            name:  "MATTHEW DALY and BRIAN SLODYSKO",
            type:  "author"
          }],
        canonicalUrl: "https://www.wifr.com/2020/07/08/data-congress-created-virus-aid-then-reaped-the-benefits/",
        contentId: "JBVGPJQ3YNFE3POQXXOZYAGGPI",
        contentKewords: [ "politics","coronavirus","Paycheck Protection Program","Congress","loans"],
        contentName: "Data: Congress created virus aid, then reaped the benefits",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/08/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "At least a dozen lawmakers have ties to organizations that received federal coronavirus aid, according to newly released government data, highlighting how Washington insiders were both author and beneficiary of one of the biggest government programs in U.S. history.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics/national",
          name:  "National Politics",
          path:  "/politics/national"
        },
        publishedDay: "08",
        publishedMonth: "07",
        publishedYear: "2020",
        stationName: "wifr",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="7cbc1b99-594a-4f5a-8293-05939caa258f" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3D4FL-7Z2CU-G7VB5-AX725-MQ64H",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"3D4FL-7Z2CU-G7VB5-AX725-MQ64H",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubfydhqtcxyfwxla-f-bdcd2d919-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"916735","ak.ai":parseInt("584760",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"bbafb5","ak.r":37939,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59202,"ak.gh":"184.25.225.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1594209750","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ggXrMsgbTQy0tc9+Pm8yYFSQSGfjaCLLoto713KigOQZe0jJzXcdEI3jsJcS5DQbBDiKfYh2o96KDR5Uq3aENNKjecOofm/Q7L9TNyNS8GJ+jZTKAA8O345edZHZLAoDCHLX1Ph6XYAF3GLwdp7rHIGW2wcE0cJJw0da+arKM2+FAQuGEwlbpRoAkJZu4hchnuU4D/TvlcTeqsdCwhnBT0piJXIOK/oNqVexfbLQvj/xP+Zc3Nx7N9SOkG0D9iRr2MeUQC97L8Tc26elLZiFhGFbZPHuLRV870h1Uvrp72tDMeaQVewCRdgG0IvMoGlgnMfLzXGbla1qJ4FGdFbb6PTZF7sBEHnfbKr8qtjPeMFIixVIn9hHw8Ve0kvcNOcFWKHQNXZ4X96k3mt4F3tHmQq139ecaUtta8ZtT1tDSHM=","ak.pv":"3"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wifr.jpg?d=75&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wifr.svg?d=75&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wifr.svg?d=75&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/rockford-il%E2%80%8B">WIFR Shop Local</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">See It Send It</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | d-flex flex-column align-items-end w-100 p-2"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/rockford-il%E2%80%8B">WIFR Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">WIFR Jobs and Internships</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime-stoppers">Crime Stoppers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Max Storm Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">23 News This Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.jotform.com/gray_digital1/birthday-and-anniversary-submission">Birthday and Anniversary Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/tooth-talk">Tooth Talk with Dr. T</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-23-morning-blend-puzzle-person">The 23 Morning Blend Puzzle Person</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wifr.incentrev.com/Rockford/deals">Dollar Doublers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About/Contact</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum">Rescan</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-tips">News Tips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">WIFR Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">See It Send It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/salute-our-military">Salute To Our Military</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wifr.antennatv.tv/">Antenna TV</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT 23WIFR ON FACEBOOK" class="p-2" href="https://www.facebook.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT 23WIFR ON TWITTER" class="p-2" href="https://www.twitter.com/23WIFR" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT WIFRTV ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/wifrtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="alerts-bar | weather py-2 py-sm-2"><div class="container-xl d-flex flex-row justify-content-between text-white text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset" href="/weather/alerts/"><h5 class="font-weight-normal mb-0">2 weather alerts in effect</h5></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-8YWRpN1TyzNdz" class="wifr/web/politics/national/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Data: Congress created virus aid, then reaped the benefits</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:eb2d67fa-79be-40b1-b7a7-5d30045a8e77" style="display:none"></div><div class="goldfish-player"><div id="powa-eb2d67fa-79be-40b1-b7a7-5d30045a8e77" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wifr/web/politics/national/" data-sticky="true" data-uuid="eb2d67fa-79be-40b1-b7a7-5d30045a8e77"></div></div><div id="fusion-static-exit:eb2d67fa-79be-40b1-b7a7-5d30045a8e77" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">MATTHEW DALY and BRIAN SLODYSKO</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: Jul. 8, 2020 at 6:24 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: 37 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article row"><div class="col"><p class="text | article-text">WASHINGTON (AP) — At least a dozen lawmakers have ties to organizations that received <a href="https://apnews.com/2099a53bb8adf2def7ee7329ea322f9d">federal coronavirus aid</a>, according to newly released government data, highlighting how Washington insiders were both author and beneficiary of one of the biggest government programs in U.S. history.</p><p class="text | article-text">Under pressure from Congress and outside groups, the Trump administration this week disclosed the names of some loan recipients in the $659 billion <a href="https://apnews.com/9f008be17421638827093c73f15d7135">Paycheck Protection Program</a>, launched in April to help smaller businesses keep Americans employed during <a href="https://apnews.com/VirusOutbreak">the pandemic</a>. Connections to lawmakers, and the organizations that work to influence them, were quickly apparent.</p><p class="text | article-text">Among businesses that received money was a California hotel partially owned by the husband of House Speaker Nancy Pelosi, as well as a shipping business started by Transportation Secretary Elaine Chao's family. Chao is married to Senate Majority Leader Mitch McConnell.</p><p class="text | article-text">Car dealerships owned by at least three Republican House members — Reps. Roger Williams of Texas, Vern Buchanan of Florida and Mike Kelly of Pennsylvania — received money. So, too, did fast-food franchises owned by Rep. Kevin Hern, R-Okla., a law firm owned by the husband of Sen. Jeanne Shaheen, D-N.H., and the former law firm of Rep. Matt Cartwright, D-Pa., which employs his wife.</p><div></div><p class="text | article-text">Money also flowed to a farming and equipment business owned by the family of Rep. Vicky Hartzler, R-Mo., and a regional casino company led by the husband of Rep. Susie Lee, D-Nev.</p><p class="text | article-text">Members of Congress and their families are not barred from receiving loans under the PPP, and there is no evidence they received special treatment. Loans were granted to Democrats and Republicans alike, something President Donald Trump’s campaign <a href="https://apnews.com/00a34243825661313f2cb6a0f6a21720">was quick to highlight</a> when records showed donors to his campaign coffers were among the earliest beneficiaries.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:eea46be9-758e-4d30-aebc-a7c70e027ada" style="display:none"></div><div class="goldfish-player"><div id="powa-eea46be9-758e-4d30-aebc-a7c70e027ada" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wifr/web/politics/national/" data-sticky="true" data-uuid="eea46be9-758e-4d30-aebc-a7c70e027ada"></div></div><div id="fusion-static-exit:eea46be9-758e-4d30-aebc-a7c70e027ada" style="display:none"></div></div></div><p class="text | article-text">Hundreds of millions of dollars also flowed to political consultants, opposition research shops, law firms, advocacy organizations and trade associations whose work is based around influencing government and politics.</p><div></div><p class="text | article-text">While voting, lobbying and ultimately benefiting from legislation aren’t illegal, advocates say the blurred lines risk eroding public trust in the federal pandemic response as Congress <a href="https://apnews.com/c82b808174b50beb755f5320c44fc5dc">begins debating yet another round of coronavirus relief</a>.</p><p class="text | article-text">"It certainly looks bad and smells bad," said Aaron Scherb, a spokesperson for Common Cause, a watchdog group whose education arm was also approved for a loan through the program. Members of Congress should not be allowed to vote on bills in which they can personally benefit, he said.</p><p class="text | article-text">As of June 30, the Treasury Department program had handed out $521 billion to industries including manufacturing, construction, restaurants and hotels.</p><p class="text | article-text">Treasury identified just a fraction of the total borrowers Monday, naming only companies that got more than $150,000. Those firms made up less than 15% of the nearly 5 million small companies and organizations that received assistance.</p><div></div><p class="text | article-text">Many of the lawmakers connected to loan awards emphasized they weren't part of the application process.</p><p class="text | article-text">A spokesperson for Pelosi said her husband, Paul, is a minority investor in the company that owns the El Dorado Hotel in the wine-country town of Sonoma, Calif. Paul Pelosi has a 8.1% stake in the company, valued at $250,000 to $500,000, Pelosi's office said.</p><p class="text | article-text">"Mr. Pelosi is a minor, passive investor in this company," said the Democratic speaker's spokesperson, Drew Hammill. "He was not involved in or even aware of this PPP loan." The firm, EDI Associates, is listed as a recipient of a loan between $350,000 and $1 million.</p><p class="text | article-text">New York-based Foremost Maritime Co., founded by Chao's parents and run by her sister, was cleared for a loan valued between $350,000 and $1 million. McConnell, a Republican seeking reelection in Kentucky, said Tuesday: "Neither my wife, nor I, have anything to do with that business and didn't know anything about it."</p><div></div><p class="text | article-text">The Shaheen &amp; Gordon law firm in Dover, New Hampshire, got a loan of $1 million to $2 million. The firm is owned by Jeanne Shaheen's husband, William Shaheen. A title company partially owned by William Shaheen got a $160,000 loan and a half dozen companies he partially owns or another relative owns got loans, below $150,000.</p><p class="text | article-text">Jeanne Shaheen said she "was not involved in any way in applying for those loans nor do I have anything to do with their businesses, and Congress had no role in processing PPP applications.''</p><p class="text | article-text">Four car dealerships owned by Kelly received $600,000 to $1.4 million. Mike Kelly Automotive Group, Mike Kelly Automotive LP and Mike Kelly Hyundai and Kelly Chevrolet-Cadillac, all near Pittsburgh, received the money. A spokesman for Kelly said he wasn't part of the loan application and isn't involved in the operations of the dealerships, in accordance with ethics rules.</p><p class="text | article-text">Williams, who had a net worth of over $27 million in 2018, received a loan for his Roger Williams Chrysler Dodge Jeep dealership in Weatherford, Texas. Williams is president and CEO of JRW Corp. of Fort Worth, which is listed as receiving a loan of $1 million to $2 million. "Like every other company who accepted a small business loan, our business qualified under law and regulation, and today over 100 of our employees are grateful that we did,'' Williams said in a statement.</p><div></div><p class="text | article-text">Buchanan, whose net worth is estimated at $74 million, received three loans for car dealerships totaling $2.7 million to $7 million. He told the Tampa Bay Times that he hoped any eligible small business "would use the program to make sure their workers continued to get paid during this difficult period."</p><p class="text | article-text">At least five car dealerships owned by the husband of Rep. Carol Miller, <a href="http://r-w.va/">R-W.Va</a>., also received loans, each ranging from $350,000 to $1 million, the data show.</p><p class="text | article-text">Other lawmakers, while distancing themselves from the loan process, sought to portray the PPP program as a success story.</p><p class="text | article-text">Hern's Tulsa-based KTAK Corp., a management company for several McDonald's restaurants, received $1 million to $2 million. Hern isn't involved in the day-to-day operations, but "he is happy to share that the family business was able to keep all employees either at their current level of employment or move part-time employees to full time," Hern's chief of staff, Cameron Foster, said. Four businesses owned by fellow Rep. Markwayne Mullin, R-Okla., received at least $800,000.</p><div></div><p class="text | article-text">Full House Resorts, a Las Vegas-based casino company led by Lee's husband, Daniel, got two loans totaling $5.6 million, according to the Securities and Exchange Commission. The company said the funds would be used to rehire several hundred employees and prepare to reopen two casinos in Indiana and Colorado.</p><p class="text | article-text">A spokesperson said Tuesday that Lee did not know about the company's intention to apply for a loan when she and other Nevada lawmakers pushed for a rule change to allow small casinos to receive the loans. She had no influence over the application or any aspect of Full House's business or decision making, spokesperson Jesus Espinoza said.</p><p class="text | article-text">Two wineries tied to Rep. Devin Nunes, R-Calif., and an Iowa farm run by his family received loans worth at least $2 million. The wineries got separate loans worth $1 million to $2 million, and an Iowa dairy farm that is tied to his relatives received $150,000 to $350,000.</p><p class="text | article-text">___</p><div></div><p class="text | article-text">Associated Press writers Lisa Mascaro in Washington; Holly Ramer in Concord, N.H.; Marc Levy in Harrisburg, Pa.; Cuneyt Dil in Sacramento, Calif.; and Anthony Izaguirre in Charleston, <a href="http://w.va/">W.Va</a>., contributed to this report.</p><p class="text | article-text"><i>Copyright 2020 Associated Press. All rights reserved.</i></p></div></div></section><section class="recommendations | w-100"><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"></div></div></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/08/the-us-mint-is-producing-fewer-coins-during-the-pandemic-causing-a-coin-shortage/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/08/the-us-mint-is-producing-fewer-coins-during-the-pandemic-causing-a-coin-shortage/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>The U.S. Mint is producing fewer coins during the pandemic, causing a coin shortage</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 9 minutes ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">A coin shortage is causing stores to request use of credit cards or pay by phone apps.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/08/july-14-bail-hearing-date-set-for-epsteins-ex-girlfriend/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/08/july-14-bail-hearing-date-set-for-epsteins-ex-girlfriend/" rel="" target="_self"><span>July 14 bail hearing date set for Epstein’s ex-girlfriend</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 48 minutes ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">A judge has set a July 14 date for an arraignment and bail hearing for Jeffrey Epstein’s ex-girlfriend on charges she recruited girls for him to sexually abuse.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/08/fbi-investigating-reported-assault-on-black-indiana-man-caught-on-video/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/08/fbi-investigating-reported-assault-on-black-indiana-man-caught-on-video/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FBI investigating reported assault on Black Indiana man caught on video</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">CASEY SMITH</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The FBI said Tuesday it’s investigating the reported assault of a Black man by a group of white men at a southern Indiana lake.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/08/alleged-racial-attack-indiana-under-investigation/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/08/alleged-racial-attack-indiana-under-investigation/" rel="" target="_self"><span>Alleged racial attack in Indiana under investigation</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The attorney for the victim in a racially charged Fourth of July attack in Indiana says the FBI is now investigating the incident as a hate crime.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/08/man-fights-off-deadly-snake-while-driving-down-australian-highway/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/08/man-fights-off-deadly-snake-while-driving-down-australian-highway/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Man fights off deadly snake while driving down Australian highway</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Gray News Staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The snake was later identified as an eastern brown snake, which is highly venomous and one of the deadliest snakes in the world.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/08/raw-australian-driver-fights-off-one-deadliest-snakes-world/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/08/raw-australian-driver-fights-off-one-deadliest-snakes-world/" rel="" target="_self"><span>RAW: Australian driver fights off one of the deadliest snakes in the world</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The 27-year-old man used a seat belt and work knife to fight the snake off and eventually kill it.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/08/us-sets-another-record-new-daily-coronavirus-cases/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/08/us-sets-another-record-new-daily-coronavirus-cases/" rel="" target="_self"><span>US sets another record for new daily coronavirus cases at 58,000</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 2 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">An updated model from the University of Washington predicts more than 208,000 Americans will die from the virus by Nov. 1, partly because of the surge of cases in Florida, Arizona, Texas and California.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/06/officials-release-information-after-fatal-gas-station-shooting-in-dekalb/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/06/officials-release-information-after-fatal-gas-station-shooting-in-dekalb/" rel="" target="_self"><span>Arrests made in connection to Saturday’s fatal gas station shooting in DeKalb</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 2 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">WIFR Newsroom</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Officials release information after fatal gas station shooting in DeKalb</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/08/hollywood-minute-ringo-starr-gives-longevity-tips-th-birthday/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/08/hollywood-minute-ringo-starr-gives-longevity-tips-th-birthday/" rel="" target="_self"><span>Hollywood Minute: Ringo Starr gives longevity tips on 80th birthday</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 3 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Ringo Starr encouraged anyone looking for a long life to eat a lot of fruits and vegetables and work out.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/08/texas-county-warns-of-arrests-for-covid-19-positive-residents-who-dont-self-isolate/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/08/texas-county-warns-of-arrests-for-covid-19-positive-residents-who-dont-self-isolate/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Texas county warns of arrests for COVID-19 positive residents who don’t self-isolate </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Gray News Staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Texas has seen a resurgence in coronavirus cases, recently surpassing 10,000 new cases in a single day for the first time.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-yLr0xAs1XknY9" class="wifr/web/politics/national/ arcad"></div></div></div><div id="fusion-static-enter:0fdJWhyyNo2r1M1" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">About/Contact</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream" rel="" target="_self">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIFR</li><li class="footer-contact | footer-address">2523 North Meridian Road</li><li class="footer-contact | footer-city-state">Rockford, IL 61101</li><li class="footer-contact | footer-phone">(815)-987-5300</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wifr/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/74b00888-7122-06c0-a6e6-38c7a0916698/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">Copyright © 2002-2020 Gray Television, Inc.</div></div></div><div id="fusion-static-exit:0fdJWhyyNo2r1M1" style="display:none"></div></footer></div></div><script type="application/javascript">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</script></body></html>